Kopete -- řešení problému po změně protokolu

Rychlejší konkurent klasického e-mailu

Kopete -- řešení problému po změně protokolu

Příspěvekod hank » 01 črc 2008 (úte), 21:53

Pokud ICQ klient kopete (linux) hlásí, že se nemůže připojit přes ICQ protokol, protože váš klientský program je asi starý, vězte, že řešení už existuje.

Do souboru

~/.kde/share/config/kopeterc

stačí přidat:

[ICQVersion]
Build=0x17AB
ClientId=0x010A
ClientString=ICQ Client
Country=us
Lang=en
Major=0x0006
Minor=0x0000
Other=0x00007535
Point=0x0000

Pak už jen ukončit a znovu spustit kopete a vše funguje, jak má.

Zdroj: http://bugs.kde.org/show_bug.cgi?id=165502 -- komentář 26
hank
Pravidelný návštěvník
Pravidelný návštěvník
 
Příspěvky: 120
Registrován: 10 pro 2003 (stř), 11:15
Bydliště: Dolní 18

Příspěvekod catman » 01 črc 2008 (úte), 22:25

dííííky !!
Uživatelský avatar
catman
Správce sítě PVfree.net
Správce sítě PVfree.net
 
Příspěvky: 12202
Registrován: 10 dub 2004 (sob), 21:21
Bydliště: Špály 2

Příspěvekod ondrag » 01 črc 2008 (úte), 22:50

funguje, díky :yeah:
Uživatelský avatar
ondrag
Člen rady a skupiny správců
Člen rady a skupiny správců
 
Příspěvky: 8294
Registrován: 07 dub 2004 (stř), 23:36

Příspěvekod lyon667 » 02 črc 2008 (stř), 19:44

Pokud ICQ klient SIM hlasi, ze..... moment, on ale nic nehlasi. On stale funguje :P
Uživatelský avatar
lyon667
Emeritní správce
Emeritní správce
 
Příspěvky: 4508
Registrován: 10 pro 2003 (stř), 11:15
Bydliště: Somewhere out in space

Příspěvekod morpheus » 03 črc 2008 (čtv), 11:33

lyon667 píše:Pokud ICQ klient SIM hlasi, ze..... moment, on ale nic nehlasi. On stale funguje :P

ano SIM ani neskobrtnul, funguje stale :P



Pidgin

Pouzivate-li Pidgin, oficialni oprava nevysla a jen tak brzy zrejme nevyjde. Pidgina nepouzivam, ale reseni teto zamerne vnesene "chyby" do proprietarniho pseudoprotokolu icq by melo byt jednoduche:
Quote píše:Zdravim,
mám takovej problém s ICQ přes Pidgina na Ubuntu 8.04. Zapnu ho a dole se mi objevi: ze moje verze je zastaralá, přitom je to verze 2.4.1 a odkazuje mě to na stránky pidgin.im, na kterejch jsou akorat zdrojaky, se kterejma fakt neumim a zadnej .deb instalator ani nic, cim bych si tam mohl tu novou verzi nahrat.
Nevite nekdo, jak to dat do kupy, by mi to ICQ fachalo?
Díky za všecky užitečný rady.
Answer píše:jednoduche reseni:
nainstalujte naky hexa editor
editujte soubor (musíte se sudo) "/usr/lib/purple-2/liboscar.so.0.0.0"
vyhledejte řetězec "0A 01 66 C7" a nahraďte "0A" za "0B" a vše jede.


Jako hexaeditor lze pouzit napr. ghex, instalace z konzole a spusteni s pravy nejvyssiho:
Kód: Vybrat vše
sudo apt-get install ghex
sudo ghex2 /usr/lib/purple-2/liboscar.so.0.0.0


Pokud pracujete s hexa editorem poprve, doporucuji modifikovanou knihovnu nejprve zazalohovat
Kód: Vybrat vše
sudo cp /usr/lib/purple-2/liboscar.so.0.0.0  /usr/lib/purple-2/liboscar.so.0.0.0.backup
Obnoveni ze zalohy:
Kód: Vybrat vše
sudo cp /usr/lib/purple-2/liboscar.so.0.0.0.backup  /usr/lib/purple-2/liboscar.so.0.0.0


Eventuelne lze cely pidgin preinstalovat... At slouzi!
Uživatelský avatar
morpheus
Kontrolor sdružení
Kontrolor sdružení
 
Příspěvky: 3795
Registrován: 16 srp 2005 (úte), 9:41

Příspěvekod david » 03 črc 2008 (čtv), 12:51

Ja pidgin pouzivam. Na strankach je pro k dispozici nova verze, ktera funguje bez potizi. Staci udelat upgrade.

Potiz je trochu s Fedorou, na tu maji balicky pouze pro starsi verze Fedora Core, ale pro nove odkazuji na repozitare Fedory. Tam je ale starsi verze, ktera nefunguje.
Uživatelský avatar
david
Aktivně činný freeneťák
Aktivně činný freeneťák
 
Příspěvky: 1259
Registrován: 10 pro 2003 (stř), 11:15

Příspěvekod morpheus » 08 črc 2008 (úte), 22:12

tak az dnes se v oficialnich repozitarich ubuntu objevil deb pidgin, ktery vyse zminene opravuje
Uživatelský avatar
morpheus
Kontrolor sdružení
Kontrolor sdružení
 
Příspěvky: 3795
Registrován: 16 srp 2005 (úte), 9:41


Zpět na Instantní messaging

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron